Guest immonveea

mitä tarkoittaa??

4 viestiä aiheessa

Heippa,

 

Ostin viime syksynä uuden pelikoneen vain simulentoja varten ja hyvin on toiminutkin, lähes kaikki säädöt voi olla maksimillaan ja hyvin lentää...

Minua on vaan hieman askarruttanut seuraavanlainen asia...silloin syksyllä "imuroin" netistä direct 9.0b:n ja sen jälkeen on aina fs2004 avattaessa tullut seuraavanlainen teksti : "The requested flight file is corrupt or can`t be found. Fs will now try to load the default flight." Mitähän tämä käytännössä tarkoittaa? En ainakaan ole millään tavalla huomannut sen vaikutusta lentelyyn...simu on toiminut tosi hyvin...tartteeko siis olla huolissaan ko. tekstistä?

Jaa viesti


Link to post
Jaa muulla sivustolla

Heippa,

 

Ostin viime syksynä uuden pelikoneen vain simulentoja varten ja hyvin on toiminutkin, lähes kaikki säädöt voi olla maksimillaan ja hyvin lentää...

Minua on vaan hieman askarruttanut seuraavanlainen asia...silloin syksyllä "imuroin" netistä direct 9.0b:n ja sen jälkeen on aina fs2004 avattaessa tullut seuraavanlainen teksti : "The requested flight file is corrupt or can`t be found. Fs will now try to load the default flight." Mitähän tämä käytännössä tarkoittaa? En ainakaan ole millään tavalla huomannut sen vaikutusta lentelyyn...simu on toiminut tosi hyvin...tartteeko siis olla huolissaan ko. tekstistä?

 

Moi!

 

Haiskahtaa kyllä siltä että FS yrittää ladata jotain tallennettua lentoa,ei kyllä minusta vaikuta DX9 ongelmalta.Kokeile tallentaa joku situation esim. menet Malmille tallennat lennon ja asetat sen defaultiksi.Sen jälkeen käynnistät simun ja toteat tuleeko virheilmoitusta.

 

T:Harri

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, tuo tulee, kun on tallennettu lento defaultiksi, eikä tallennustiedostoa enää löydy. Sinänsä siitä ei ole haittaa, simu vaan aloittaa perusoletuksilla tuon ilmoituksen jälkeen. Mutta jos haluaa aloittaa oletuksena vaikkapa kotikentältään parkkipaikalta koneet sammutettuna, niin eipä muuta kuin menee sinne ja tallettaa lennon se "Make this default"-täppä päällä ja taas pitäisi toimia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään