Guest teemuv

näytönohjainongelma, FS9 jumiutuu

35 viestiä aiheessa

Terve!

 

Asensin tänään Club 3D 9600 XT:n koneelle. Ajureina Catalyst 5.1 ja versiona 6.14.10.6505.

Käynnistin simun, sain koneen lentokuntoon ja aloitin rullauksen niin kone jämähti ensin n. 10 sekunniksi, ääni kuului normaalisti, kuva jämähti liikkumattomaksi ja sitten taas toiminta jatkui normaalisti.

Sitten nousin ilmaan ja sama toistui joskin siten, että kone piti virtanapista sammuttaa ennenkuin mitään tapahtui, ctrl+alt+del ei toiminut. Kone halttasi siis kunnolla...

 

Ideoita, vinkkejä? Näyttö myös kertaalleen sammui ja sitä ei saanut uudelleen heräämään kuin vasta boottauksen jälkeen...

 

-t-

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ajuripäivitys voi auttaa, mutta eniten tuo kuulostaa grafiikkaprosessorin ylikuumenemiselta. Onhan jäähdytys kunnossa? Jos kortti on uusi, voi olla valmistusvikakin. Esim. siilin ja piirin huono kontakti. Softasta lienee mahdollista säätää piirin nopeutta? Väännäpä kokeeksi pienemmälle ja katso vaikuttaako.

Jaa viesti


Link to post
Jaa muulla sivustolla

Kortti on vähän käytetty ja sellaiselta mieheltä jolla se toimi ihan loistavasti.

Ajuri on toimivaksi havaittu. Koitan huomenna laskea vähän kellotaajuutta niin nähdään että miten se vaikuttaa...

Jäähdytys on kunnossa toki, ei ole nyt niitä SCSI-levyjäkään lämpöä tuomassa. Mystinen vika, harmillisia tuollaiset.

 

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile ottaa VPU Recover pois päältä. Joillain se aiheuttanut ongelmia.

 

Edit: Joillain myöskin 8x AGP nopeus aiheuttanut ongelmia.

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, se antoi sellaisen virheilmoituksen kuin: Vpu-recover on nollannut grafiikkakiihdyttimen koska se ei enää vastannut näytönohjaimen komentoihin...

Yritän tuota huomenna.

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Kokeile ottaa VPU Recover pois päältä. Joillain se aiheuttanut ongelmia.

 

Edit: Joillain myöskin 8x AGP nopeus aiheuttanut ongelmia.

 

Ja allekirjoittaneella vielä joku muukin, veikkaan että ufvo miehet on asialla ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Niin tuon ATin VPU-recoverinhan pitäisi pystyä potkimaan grafiikkaprosessori nurin niin että koko kone ei jumiudu, mutta ilmeisesti sen menestys ei ole kaksinen. Tavallisesti grafiikkaprosessorin sekoaminen Direct3D-tilassa aiheuttaa juuri totaalijuntturan.

Jaa viesti


Link to post
Jaa muulla sivustolla

Niin tuon ATin VPU-recoverinhan pitäisi pystyä potkimaan grafiikkaprosessori nurin niin että koko kone ei jumiudu, mutta ilmeisesti sen menestys ei ole kaksinen. Tavallisesti grafiikkaprosessorin sekoaminen Direct3D-tilassa aiheuttaa juuri totaalijuntturan.

 

- VPU recover asetus ruksattuna, tiltin kohdatessa, kuvanmuodostus siirtyy laitteistotilaan, eikä pc suinkaan jumiudu.

 

Ilman ruksia, tiltatessa näyttö pimenee, siirtyen valmiustilaan. Molemmissa tapauksissa joudutaan pc buuttaamaan alkuasetelmaan pääsemiseksi. Mainittakoon että tuota tilttiä ei juurikaan perus ajureita käytettäessä esiinny.

 

Ongelma on vaivannut joitain kokoonpanoja uudemmilla ajureilla, koko korttisarjan ajan, sekä samaa ongelmaa on vatvottu n. vuoden esim. Engl. Usan. Saksan. ym. maiden saiteilla. Ongelmaa esiintyy eri grafiikkapeleillä ja jopa tekstieditoreilla, tekstejä liikuteltaessa.

 

Mitään selvää syytä, tai vikaa ei ole esitetty, tai löytynyt. Atin puolelta ongelmaa on yritetty poistaa vain, eri peleillä esiintyneiden "bugien" kompensoinneilla, ajurien kohdalla.

 

Ne jotka tuon ongelman kanssa ovat jaksaneet takuta ja testailla, ovat tulleet keskimäärin samaan tulokseen : Kone komponenttien epäsopivuus uusiin ajureihin nähden, eli jollain pelaa, jollain ei. Siis ratkaisu voisi olla vertailu omien komponenttien yhtäläisyyksistä, toisen koneen komponentteihin, joilla kortti ajureineen toimii ongelmitta.

 

Samaa tilttiä esiintyy Ati korteilla: 9600/9800 PRO, sekä XT. Ehjät kortit toimivat täysin mukana tulevilla perus ajureilla, minimivaatimukset täyttävissä kokoonpanoissa, kortteihin nähden.

 

Se, miksi koko VPU recover toiminta asetusta yleensäkään Atiin koskaan kehitettiinkään, juontaa ajatuksesta, että mahdollisen grafiikkakiihdyttimen nollauksen aiheuttama kommunikaatiokatkos, eli näytön pimeneminen voidaan tällä asetuksella estää, sekä kuvan muodostamisen laitteistotilaisena, antavan mahdollisuuden mahd. näkyvien tiedostojen tallentamiseen, ennen alkuasetelmiin palautusta.

 

Tuo mode kuitenkin antaa aihetta epäilyyn, että tiltit ovat olleet kiusana jo ajureita kehitellessä, sekä ne ovat otettu käyttöön, korttien markkinointi aikamääreiden puitteissa.

 

GF sarjan vastaavilla tuotteilla, ei kuitenkaan noita "nollauksia" ole juurikaan ilmennyt.

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, se antoi sellaisen virheilmoituksen kuin: Vpu-recover on nollannut grafiikkakiihdyttimen koska se ei enää vastannut näytönohjaimen komentoihin...

Yritän tuota huomenna.

 

 

Ei sinullä olisi vaan VIA piirisarja emossa ::) Kulosta vähän siitä... Ja ehotukset. laita BIOSissa AGP x4 ja nosta AGPcore 1.6V (normalisti 1.5V) niin ja jos on WinXP ja SP2 päälle otta VIAN AGP ajurit pois ja hake microsoftin uudemat. Jotkut vaitta etta Catlyst 3.9 toimisivat hyvin.

Jos ottat VPU recovery pois kone ja näytis sekoille keskenan niin kauan että kone katuu :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Jep, VIA:n piirisarja...näinköhän näyttää siltä että nyt iskin käteni siihen itteensä... :-\ Tämä on tosiaan eka Ati:n nykynäyttiksistä mulla ja NVIDIA:n kanssa ei ole koskaan ollut vastaavia ongelmia...

 

Nyt tässä näytössä on jo sellaisia häilyviä pisteistä muodostuvia vaakaviivoja about 8-10 kappaletta, tulee ja menee miten sattuu >:(

 

Mutta jos säädän tuota AGP-väylän tied.siirtonopeutta niin sen kanavanhan nopeus putoaa puolella...hetkonen, kai tässä nyt jotain muutakin vaihtoehtoja pitää olla?

Jaa viesti


Link to post
Jaa muulla sivustolla

käytänössä et huoma ero onko FS9 käytössä AGP x4 tai AGP x8. Mutta niin kuin sanoin WinXP SP2:lle Mikrosoft on tehnyt uuden AGP ajurin ja kuulema auta jonkin verran AGPcore nostaminen autakin mutta siella ylikuumenisen ristki kasvaa. Fast write pitas ehotamasti olla kytkee pois päältä mielumin BIOSissa. Nämä systemit auta jonkin verran mutta suoran sanottu itse vaihton emon MSI Nforce3 piirisarjan emon kun minulle tuli mahtolisus siihen. MSI:n vähän parremmat nforce emot ovat K8N NEO Platinum joka on S754 prossulle (107€) ja K8N NEO2 PLATINUM S939 prossulle (129€) molemat ovat eritain hyvät AGP väylällä varustetuja emoja.

Ja mikä on ehkä pääasia niilla ei ole ongelmia Ati R9600/R9800 kanssa.

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt tässä näytössä on jo sellaisia häilyviä pisteistä muodostuvia vaakaviivoja about 8-10 kappaletta, tulee ja menee miten sattuu >:(

 

Tuon aiheuttaa Catalyst 5.1, asenna uusin 5.2. Ja Fast Write pois päältä, kuten edellä mainittiin, ei vaikuta nopeuteen mitään.

Jaa viesti


Link to post
Jaa muulla sivustolla

Ihmetyttää tuo Snorrin kritiikki noita VIA:n piirisarjoja kohtaan. Alkuaikoina kun oli näitä ensimmäisiä "Viallisia" piirisarjoja, en mielellään ajatellutkaan emon hankkimista, jossa on VIA:n piirisarja(Apollo Pro jne). Noh vuosien kuluessa olen ollut todella tyytyväinen VIA:n valmistamiin piirisarjoihin. Ei minulla ole ollut mitään ongelmia piirisarjan kanssa nyt 2 vuoteen. Totean vaan vielä, että Asuksen Via piirisarjalliset emot, joissa on kieltämättä ollut komplikaatioita kahden emolevyn verran. Tähän mennessä ABIT, Soltek, Epox on ollut toimivia ainakin itselläni. Tiedä sitä sitten onko se vika näppiksen ja penkin välissä, jos tekee jotain ajuriasennuksia päin honkia taikka huono jäähdytys, ja näin ollen saa koneen kaatuilemaan. Muuta syytä en varmuudella osaa sanoa.

Jaa viesti


Link to post
Jaa muulla sivustolla

Nyt olen muuttanut AGP-väylän nopeudeksi 4x ja disabloinut fast writen. Samoin otin pois päätä VPU recoveryn...Samat ongelmat jatkuvat edelleen...

Koneen lämmöt eivät ole ongelma...CPU rasituksessa maksimissaan 52-55 astetta...AGP-väylän voltit 1.59...

Mitäs seuraavaksi? Mahtaako SP2 olla merkityksellinen tämän asian suhteen.

 

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko ongelma kaikilla peleillä, vaiko ainoastaan FS?

 

Kokeeksi voisi vaikka FS9.cfg:n nimetä uudelleen, jolloin simu luo uuden oletusarvoilla.

Jaa viesti


Link to post
Jaa muulla sivustolla

En minä varsinaisesti VIAn piirejä hauku, mutta 90% näistä ihmeellisistä ongelmista tuntuu olevan koneilla joista se löytyy :P

Jaa viesti


Link to post
Jaa muulla sivustolla

Onko ongelma kaikilla peleillä, vaiko ainoastaan FS?

Kokeeksi voisi vaikka FS9.cfg:n nimetä uudelleen, jolloin simu luo uuden oletusarvoilla.

 

En ole muita kokeillut, FS:ssä olen vaan ongelmaan törmännyt. Kokeilen vielä tuota keinoa, toivottavasti joku tepsii.

Mulla on nyt yksi projektityö menossa jota teen kotona joten on kerrankin aikaa säätää...

Jaa viesti


Link to post
Jaa muulla sivustolla

Ihmetyttää tuo Snorrin kritiikki noita VIA:n piirisarjoja kohtaan. Alkuaikoina kun oli näitä ensimmäisiä "Viallisia" piirisarjoja, en mielellään ajatellutkaan emon hankkimista, jossa on VIA:n piirisarja(Apollo Pro jne). Noh vuosien kuluessa olen ollut todella tyytyväinen VIA:n valmistamiin piirisarjoihin. Ei minulla ole ollut mitään ongelmia piirisarjan kanssa nyt 2 vuoteen. Totean vaan vielä, että Asuksen Via piirisarjalliset emot, joissa on kieltämättä ollut komplikaatioita kahden emolevyn verran. Tähän mennessä ABIT, Soltek, Epox on ollut toimivia ainakin itselläni. Tiedä sitä sitten onko se vika näppiksen ja penkin välissä, jos tekee jotain ajuriasennuksia päin honkia taikka huono jäähdytys, ja näin ollen saa koneen kaatuilemaan. Muuta syytä en varmuudella osaa sanoa.

 

Minulla on ollut monta VIA sarjan koneitta mutta vime aikona minullä on ollut paljon ongelmia Radion 9600/9800 kanssa 600 ja 880 via sarjoijen kanssa.

laita Nvidia näytis ja kaikki on hyvä tai laita radeon emon jossa ao joku muu sarja ja sekin toimi. En vaita että omgelmat joutu pelkastan VIA:n piireista Ati:lla on varmasti osanssa asialla. Mutta kun itse pitän Ati:n kuvasta eneman kuin Nvidian on helpo vaita emon...

Jaa viesti


Link to post
Jaa muulla sivustolla

Kohan se ATI sen piirisarjansa tuo jossain vaiheessa markkinoille, saattaapi olla hankinta listalla sellainen emo jossa se on. Huhtikuussa vaihtunee näyttis, toukokuussa prossu ja emo. NS. kevät remontti ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Juu, nyt olen päivittänyt Catalyst 5.2-versioon ja vaakaviivat ja suttu hiiren kursorin ympäriltä poistuivat, nyt FS9 jämähtää ajoittain edelleen ja ääni jää kuuluviin. Mitään ei tapahdu ennenkuin buuttaa koneen uudelleen :-\

Jaa viesti


Link to post
Jaa muulla sivustolla

Thänks Snorri, pitää jatkaa testailua huomenna.

 

Yhdellä tyypillä Vian:n foorumissa oli ollut Doom 3:n kanssa vastaavia ongelmia Ati+Via-yhdistelmällä, se sai tuollaiset ohjeet:

right click > properties > settings tab > advanced > SMARTGART tab > and where you see "Fast Write", turn it "OFF

 

En tiedä...kokeillaan tuota huomenna ja sitten testilentoa+lisäksi Active Skylla jotain rajua=raskasta keliä...

 

Saisi jo pian ruveta toimimaan ettei tarvitse Makkoselle myydä uutta näytönohjainta ;)

 

Mutta jatketaan säätämistä...

Jaa viesti


Link to post
Jaa muulla sivustolla

se sai tuollaiset ohjeet:

right click > properties > settings tab > advanced > SMARTGART tab > and where you see "Fast Write", turn it "OFF

 

Jaahas, ei tästäkään nyt mitään ongelmanratkaisijaa tullut, tuo fast write olikin jo otettu pois päältä.

Mystiset kaatumiset/jäätymiset jatkuvat edelleen...

 

Jaa viesti


Link to post
Jaa muulla sivustolla

Ja epätoivoiset yritykset jatkuvat, nyt on asennettu DirectX 9a:n tilalle 9C...toivottavasti tämä auttaisi.

Windows toimii moitteetta, ongelma esiintyy ainoastaan FS9:ssä, muilla peleillä en ole päässyt kokeilemaan...

Jaa viesti


Link to post
Jaa muulla sivustolla

Jotta homma jotenkin etenee pitäisi selvittää onko ongelma simussa vaiko kaikissa DirectX-ohjelmissa, kannattais ehkä ajaa 3DMark.

 

Itse toimisin seuraavasti:

1. Hakisin netistä kaikkiin laitteisiin ja ohjelmiin uusimmat päivitykset ja mahdolliset hotfixit valmiiksi

2. Päivittäisin biossin

3. Poistaisin näytönohjaimen ajurit

4. Asentaisin uusimmat emolevyn ajurit

5. Asentaisin Windows XP SP2:n

6. Windows updaten kaikki tärkeät päivitykset

7. Asentaisin Microsoft AntiSpyware betan ja ajaisin täydellisen skannauksen

8. Asentaisin näytönohjaimen ajurit, muiden laitteiden ajurit, ohjelmien päivitykset ja hotfixit

9. Testaisin 3DMarkilla muutamaan kertaan

10. Jos tähän asti kaikki OK, poistaisin FS9.cfg:stä [Display.Device.xxx...]-rivit ja testaisin simun.

11. Mikäli simu ei vieläkään toimisi, poistaisin kaikki asennusohjelmilla asennetut simun lisäpalikat, poistaisin simun, poistaisin simun pää-hakemiston sekä "C:\Documents and Settings\KÄYTTÄJÄ\Application Data\Microsoft\FS9"-hakemiston, asentaisin simun uudelleen puhtaalta pöydältä ja testaisin default-asetuksin.

 

12. Ellei vieläkään toimi, palauttaisin näytönohjaimen myyjälle ja hankkisin jonkin muun kuin Atin....ja tekisin periaatepäätöksen, että seuraavan kerran kun päivitän koneen se olisi Intelin-prossu Intelin-piirillä varustetulla emolla ;)

Jaa viesti


Link to post
Jaa muulla sivustolla

Luo uusi käyttäjätunnus tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!


Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?


Kirjaudu sisään